Totalausfall Elektrik nach Einschalten Heiz- und Lüftungsgerät

Antworten
Hinnack
Beiträge: 106
Registriert: Di 14. Jan 2014, 06:41

Totalausfall Elektrik nach Einschalten Heiz- und Lüftungsgerät

Beitrag von Hinnack » Mi 27. Sep 2017, 15:38

Hallo KATzenfreunde,

gestern Abend habe ich meinen "Wüsten-KAT" wieder mal bewegt. Ich wollte das Heiz- und Lüftungsgerät einschalten und
habe den "TRbF"-Kippschalter für 5 Sekunden betätigt. Beim Kippen des Schalters "Heizen o. Lüften" in Stellung Heizen
ging die gesamte Elektrik aus, Fahrlicht, Armaturenbrettbeleuchtung, Warnleuchten usw. Die Sicherungen habe ich kon-
trolliert. Keiner der Automaten hatte anscheinend ausgelöst.

Kann der Not-Aus auf diese Weise ausgelöst werden? Ich habe gestern Abend nicht kontrolliert, ob der Kippschalter in
der Normalstellung steht und ob sich das Problem durch Ziehen am Knebel Not-Ein beheben lässt. Das werde ich nach-
her überprüfen.

An welcher anderen Stelle kann die Elektrik komplett ausfallen, ohne dass es die Sicherungen betrifft?

Vielen Dank und schöne Grüße,
Henrik

Benutzeravatar
fun-ski
Beiträge: 887
Registriert: Di 28. Jan 2014, 11:55

Re: Totalausfall Elektrik nach Einschalten Heiz- und Lüftungsgerät

Beitrag von fun-ski » Mi 27. Sep 2017, 17:34

Moin
Hast du noch Spannung auf den Batterien, evtl hat es die gehimmelt
wer Rechtschreibfehler findet darf Sie behalten!
Gruß
Dirk

Hinnack
Beiträge: 106
Registriert: Di 14. Jan 2014, 06:41

Re: Totalausfall Elektrik nach Einschalten Heiz- und Lüftungsgerät

Beitrag von Hinnack » Mi 27. Sep 2017, 22:29

Die Batterien sind definitiv zu schwach,

Ich hab' vorhin als erstes den Not-Aus-Schalter überprüft. Der stand auf Ein und die Abdeckung war verplombt.
Dann habe ich am Not-Ein gezogen, wobei das auch nichts gebracht hat.
Anschließend habe ich meinen Haupt-KAT zum Fremdstarten angeschlossen. Das hat funktioniert, d.h. die
Elektrik des Wüsten-KATs ist noch in Ordnung. Licht, Armaturenbeleuchtung usw. ging. Ich habe den Motor
nicht lange laufen lassen, definitiv zu kurz um eine merkbare Ladung in die Batterien zu drücken.
Nach Abstellen des Motors ging der Strom weg, d.h. die Batterien hatten so gut wie keine Spannung.

Warum das Einschalten des Heiz- und Lüftungsgerätes zum plötzlichen Spannungsabfall bei laufendem Motor
und damit laufender Lichtmaschine geführt hat, erschließt sich mir allerdings noch nicht.

Benutzeravatar
Zentralgestirn
Beiträge: 1062
Registriert: So 1. Apr 2012, 14:49

Re: Totalausfall Elektrik nach Einschalten Heiz- und Lüftungsgerät

Beitrag von Zentralgestirn » Mi 27. Sep 2017, 22:39

Hallo,

mit den drehen des Zündschlüssels, zieht das Hauptschütz an. Quasi Zündung an. Werden zu den schwachen Batts jetzt verbraucher zugeschaltet, der Glühstift der Heizung ist kein kleiner Verbraucher, kann die Spannung der Batts so weit abfallen, das sie nicht mehr reicht um den Elektromagneten mit ausreichend Kraft zu versorgen und das Schütz fällt wieder ab. Evtl hat das den Batts ein klein wenig mehr Spannung gekostet wie sie haben müssten, damit das Schütz wieder anziehen kann. Denn zum anziehen, also Kontakt schließen braucht es eine höhere Spannung wie zum halten.

Das mal so als Möglichkeit dazu

Grüße Sebastian

Benutzeravatar
fun-ski
Beiträge: 887
Registriert: Di 28. Jan 2014, 11:55

Re: Totalausfall Elektrik nach Einschalten Heiz- und Lüftungsgerät

Beitrag von fun-ski » Do 28. Sep 2017, 05:52

Moin
deswegen lass ich die Heizung nur noch bei laufender Maschine laufen.
Es kommt nicht mehr zu Startabbrüchen durch Unterspannung und die Heizung nebelt nicht mehr
wer Rechtschreibfehler findet darf Sie behalten!
Gruß
Dirk

Benutzeravatar
KAT I
Beiträge: 437
Registriert: Mo 16. Apr 2012, 15:49

Re: Totalausfall Elektrik nach Einschalten Heiz- und Lüftungsgerät

Beitrag von KAT I » Mo 20. Nov 2017, 14:11

deswegen lass ich die Heizung nur noch bei laufender Maschine laufen.
Genau. Diese Erfahrung habe ich auch gemacht.
Ich frage mich aber immer wieder, wie genau sich die Vorbesitzer das mit der Batterie- und Motorvorwärmung vorgestellt haben.
Grüße
Mathias

Gummilager ausbauen ist wie eine Naturgeburt auf dem Aussteigerhof: Pressen, Heulen, Schreien, Bluten, Beten.

Hinnack
Beiträge: 106
Registriert: Di 14. Jan 2014, 06:41

Re: Totalausfall Elektrik nach Einschalten Heiz- und Lüftungsgerät

Beitrag von Hinnack » Mo 20. Nov 2017, 15:53

fun-ski hat geschrieben:
Do 28. Sep 2017, 05:52
Moin
deswegen lass ich die Heizung nur noch bei laufender Maschine laufen.
Es kommt nicht mehr zu Startabbrüchen durch Unterspannung und die Heizung nebelt nicht mehr
So hatte ich es ja auch gemacht. Heizung erst bei laufenden Motor eingeschaltet, wobei ich
eben erwartet hatte, dass die von der Lichtmaschine generierte Spannung ausreichen würde.

Gruß,
Henrik

ICE-KAT
Beiträge: 14
Registriert: Mi 9. Aug 2017, 13:02

Re: Totalausfall Elektrik nach Einschalten Heiz- und Lüftungsgerät

Beitrag von ICE-KAT » Mo 20. Aug 2018, 10:37

Hello.

I have the same problem " electrical system out" with one of our MAN-KAT's.

When the jump start cord is connected the system works fine but as soon as we disconnect the batteries drain fast.( not charging from the alternator)

We have put in a new alternator but that does not get triggered to start charging for some reason.

All fuses are normal, batteries have been charged to full but nothing changes.

Any Ideas?

Best regards
Sverrir Árnason.
Into the Glacier.

Benutzeravatar
GregorG
Beiträge: 10
Registriert: Fr 1. Apr 2016, 18:46

Re: Totalausfall Elektrik nach Einschalten Heiz- und Lüftungsgerät

Beitrag von GregorG » Mo 20. Aug 2018, 12:57

Dear Sverrir,

I think you are using and speaking about a KAT 1 A1!?

I had the same problem a year ago with our A1, so totally similar symptoms, finally after a long
time of searching with some good friends (I am not the specialist for truck electrics) we found
out that the "over voltage protection" was damaged.

We also checked the alternator and all fuses and cables!

This "over voltage protection" is located in the small (10x10x3 cm) black box at the electric main
switch located between the batteries (between the main switches).

Andreas E found out in a manual of the KAT 1 A1.1 (same main switch with black box)
that it is absolutely forbidden to start / support this version of KAT with a “electric starting support system”
(example 230V to 24V quick start unit).

The black box is difficult to get (as it seems to be damaged in a lot of A1 and A1.1) and if you want to
get it from MAN or other suppliers very expensive.

So we found a way to take out a “supporting relay” out of the main electric control board,
if you open the cover of the main electric control board (in front of the passenger seat) you can see the
main board with all the fuses and relays.

On the left lower side of the board, if I remember right not direct on the board you can find
two relays behind one another, take out the rear one and if we have the same failure it should be solved
immediately.

Be carefully, all the old relays are stick very strong, I damaged the front one by taking out
(and used the rear one as spare ;) ).

In the instruction manual it is market with the number 5 (in roman numerals) without any comments
what it should be for.

I am driving now more than a year without this relay without any problem, I do not have a
overvoltage protection now (as other not military or fuel trucks also) and there is now no chance
that somebody damage the bloody black box with a external starting support unit.

Not sure if it is the same failure and if it helps, maybe I get you on the right way, don’t know?

If you are successful let us know, kind regards, Gregor from Vienna.

AndreasE
Beiträge: 1889
Registriert: Do 1. Nov 2012, 21:07

Re: Totalausfall Elektrik nach Einschalten Heiz- und Lüftungsgerät

Beitrag von AndreasE » Mo 20. Aug 2018, 15:36

GregorG hat geschrieben:
Mo 20. Aug 2018, 12:57

This "over voltage protection" is located in the small (10x10x3 cm) black box at the electric main
switch located between the batteries (between the main switches).

Andreas E found out in a manual of the KAT 1 A1.1 (same main switch with black box)
that it is absolutely forbidden to start / support this version of KAT with a “electric starting support system”
(example 230V to 24V quick start unit).
Thanks Gregor.
Actually, it is the undervoltage protection system of the A1 and A1.1 (the KAT1 doesn't have such a system)

Here is the snippet of information I found in the A1.1 electrical manual's safety instructions (The A1 manual doesn't have any safety instructions). Gregor and I used independently such a starting support system to start our A1's when the batteries were low and and since then both of us have observed this behavior. Lesson learned: Don't use such a starting support system on A1 and A1.1 KAT's :-)
KAT A1.1 Starthilfe.JPG
rgds,
Andy

Antworten