Probleme mit Wandler

Benutzeravatar
KAT NMS
Beiträge: 31
Registriert: So 6. Mai 2012, 21:33

Probleme mit Wandler

Beitrag von KAT NMS » Di 10. Mai 2016, 17:37

Liebe KAT-Fahrer,

brauche mal Eure Hilfe, bei meinem KAT schaltet der Wandler nicht richtig, d.h. ich fahre immer im Wandlerbetrieb
und nict ohne bei höheren Drehzahlen.

Jetzt wollte ich mein Messgerät anschließen, um dem Fehler auf die Spur zu kommen, die Stecker im Fahrerhaus habe ich auch
gefunden, am Getrieben habe ich ein Massekabel und 6 schwarze Kabel mit Nummern drauf, mein Frage ist nun, welche (2) dieser
sechs Kabel werden an das original BW Messgerät angeschlossen???

Vielen Dank für Eure Hilfe!

Gruß Dirk

Benutzeravatar
Lobo
Beiträge: 1414
Registriert: Mo 5. Dez 2011, 17:42

Re: Probleme mit Wandler

Beitrag von Lobo » Di 10. Mai 2016, 17:48

Tausch mal das Relais, sitzt hinter dem Wischwassertank, wäre nicht das erste das hin ist
Hörverlust durch Tinnitus

Benutzeravatar
Powerkat
Händler
Beiträge: 1203
Registriert: Sa 24. Sep 2011, 08:51
Kontaktdaten:

Re: Probleme mit Wandler

Beitrag von Powerkat » Di 10. Mai 2016, 18:01

Den Stecker mit den Einzelpins brauchst du erstmal nicht ,experimentiere da nicht mit ohne zu wissen was du tust, sonst zerschießt du dir schnell die Drehzahlsensoren !

wenn du mit dem Diagnosegerät arbeiten willst , gehst du nur mit den Steckern des Diagnosegerätes zwischen Steuergerät und Kabelstecker, dann kannst du auf stellung "Fahrt" sehen wie die Sensorsignale sind und wann das Steuergerät wie Arbeitet, auf stellung "test " kannst du ihm dann manuell mit den Potis Signale vorgaukeln und sehen ob das Steuergerät darauf sauber reagiert,dazu muss man natürlich wissen wann was wo wie passieren muss... ...war bei dem Diagnosegerät nicht die Bedienungsanleitung mit dabei ?

Was macht denn im Betrieb deine Wandlerleuchte ? geht die an und aus und es fehlt nur die Ausführung im Wandler oder bleibt die Kontrolllampe auch die ganze Zeit an ?

Marcel
http://www.kley-mobile-werkstatt.de
Die Werkstatt für den KAT , Beratung-Reparaturen-Umrüstungen-Teile

Benutzeravatar
Speed5
Beiträge: 574
Registriert: Mi 20. Jun 2012, 17:14
Kontaktdaten:

Re: Probleme mit Wandler

Beitrag von Speed5 » Di 10. Mai 2016, 18:09

Edit,

da Marcel schneller war als ich, und auch der deutlich bessere Ansprechpartner ist. :D

Gruß Michael
Der Tod hing die Sense an den Nagel und stieg auf den Mähdrescher, denn es war Krieg.

Ich liebe es, wenn der Wahnsinn die Kontrolle übernimmt und lachend an der Vernunft vorbei rauscht. Huuuiiiiiiiiiiiiii


http://www.dickschiff-treffen.de/

Benutzeravatar
Andy
Beiträge: 586
Registriert: Mo 24. Jun 2013, 15:37

Re: Probleme mit Wandler

Beitrag von Andy » Di 10. Mai 2016, 19:09

Mal die Sicherung überprüft ?

Benutzeravatar
Sandkater
Beiträge: 1290
Registriert: So 1. Dez 2013, 10:39

Re: Probleme mit Wandler

Beitrag von Sandkater » Di 10. Mai 2016, 19:51

Falls keine Bedienungsanleitung dabei war schick mir deine E-Mail Adresse.

Peter
When you are going through hell, keep going.
Winston Churchill

Benutzeravatar
KAT NMS
Beiträge: 31
Registriert: So 6. Mai 2012, 21:33

Re: Probleme mit Wandler

Beitrag von KAT NMS » Di 10. Mai 2016, 20:13

Danke für die vielen Antworten und Tips!

Relais habe ich schon getauscht - ohne Erfolg, die Sicherungen hatte ich noch nicht geprüft,
werde ich am Wochenende machen.

Danke auch Marcel für Deine Warnung, werde nur die Stecker um Führerhaus nutzen und die
Finger von den Kabeln lassen!

Hatte das Fehlerbild noch gar nicht genau beschrieben, die Leuchte geht nie aus, leuchtet immer und
flackert nicht einmal. Der Wandler schaltet gar nicht und öffnet nicht, keine Bewegung im Wandler
während der Fahrt zu spüren.
Bei meinem 2. KAT schaltet und leuchtet alles vorschriftsmäßig, daher kann ich gut vergleichen, was beim
ersten KAT nicht geht.

Gruß Dirk

Benutzeravatar
manny
Beiträge: 1426
Registriert: Sa 31. Mär 2012, 21:23

Re: Probleme mit Wandler

Beitrag von manny » Di 10. Mai 2016, 20:39

Um das mal klarzustellen, ohne dass ich klugscheißen will...

Also er läuft immer im Wandler, aber die Überbrückungskupplung macht nicht zu....

Hast du jemanden in der Nähe mit nem KAT? Dann würd ich mal das Steuergerät tauschen...
Wer später bremst ist länger schnell...

Mein Fuhrpark:
BMW 320D Touring E46 Bj 2003
KTM EXC 500 Six Days 2018
MAN KAT 7t Mil GLw 462
MAN KAT 5t Mil GLw (ex461)Kipper
MAN F2000 19.604FLT Bj 99

Benutzeravatar
Powerkat
Händler
Beiträge: 1203
Registriert: Sa 24. Sep 2011, 08:51
Kontaktdaten:

Re: Probleme mit Wandler

Beitrag von Powerkat » Di 10. Mai 2016, 20:55

also, wenn die Lampe geht ist auch Strom da also Sich. in ordnung ....

bleiben noch :
-Kabel /Steckerschaden
-Steuergerät
-Drehzahlsensor
-je nach dem wie hochtourig du ihn gefahren hast evtl. der Kick-Down schalter

1. Maßnahme:
du sprachst davon das du vergleich mit deinem 2. Kat hast - also : Steuergeräte tauschen , Fehler weg, Steuergerät def.
Fehler noch da, weiter suchen

2. Maßnahme : hinter dem Dieselvorfilter am Tank ist der 1. Zentralstecker vom Getriebekabelbaum : checken ob er richtig zusammen ist und ob er innen sauber ist evtl. mal WD40 rein etc. ein Stück weiter ist am Wandlergehäuse oben rechts der 2. Stecker wo der Kabelbaum ins Getriebe geht ,hier das selbe checken ....Die Stecker oxidieren schon mal gerne bei Wassereinbruch ...
Wenn Stecker gecheckt und Fehler ist immer noch , Tester zwischen Steuergerät und Stecker und testen

jetzt müsste man sehen ob beide Drehzahlsignale ankommen ....

Ich hatte mal ein ähnliches Fehlerbild an einem THW Kat , er überbrückte erst oberhalb von ca. 2000 U ,dort war der Kick-Down Schalter def. und geschlossen dadurch war im Steuergerät der Befehl zum Schließen permanent Überlagert ....

Marcel
http://www.kley-mobile-werkstatt.de
Die Werkstatt für den KAT , Beratung-Reparaturen-Umrüstungen-Teile

Benutzeravatar
special-mechanics
Beiträge: 386
Registriert: So 16. Jun 2013, 21:42

Re: Probleme mit Wandler

Beitrag von special-mechanics » Di 10. Mai 2016, 21:39

der kickdown ist ein öffner ....
kaputt bedeutet DAUERHAFT nicht geschlossener kontakt --> erhöhte einschaltschwelle der wandlerkupplung
kaputter motordrehzahlsensor wird NICHT bemerkt . wandler schaltet nur ruckartig
kaputter getriebedrehzahlsensor bedeutet DAUERHAFTER wandlerbetrieb

wenn also die wandlerkupplung garnicht schaltet dann ist entweder der getriebesensor defekt oder das steuergerät
stecker am wandlersteuergerät abziehen . kabelnummern stehen auf den kabeln
kickdown : brücke zwischen masse (31) und 103 am stecker des wandlersteuergerätes gemessen----> kickdown ok
sensor motor : widerstand zwischen masse und 101 am stecker wandlersteuergerät gemessen ---> ok
sensor getriebe : widerstand zwischen masse und 104 am stecker wandlersteuergerät gemessen ---> ok

stromversorgung steuerung : 106 + und 31 -

brücke zwischen 31 und 105 machen : gelbe wandlerlampe muss ausgehen ( stecker am steuergerät abgezogen)
zitat : "Dann kann es also sein der KAT ist umgekippt obwohl er es theoretisch gar nicht hätte dürfen oder er ist nicht umgekippt obwohl er es hätte theoretisch müssen ?" HJL

Benutzeravatar
KAT NMS
Beiträge: 31
Registriert: So 6. Mai 2012, 21:33

Re: Probleme mit Wandler

Beitrag von KAT NMS » Mi 11. Mai 2016, 08:12

Danke für die ganzen hilfreichen Tips!

Über Pfingsten soll das Wetter ja nicht so toll werden, also wieder Zeit für den Kat, um endlich den Fehler zu finden.

Habe ja einen zweiten KAT zum Tauschen der einzelnen Teile, um dem Fehler auf die Spur zu kommen, werde weiter
berichen!

Allen Frohe Pfingsten! :dance:

Gruß

Dirk

Benutzeravatar
Hemges
Händler
Beiträge: 524
Registriert: Mo 30. Sep 2013, 12:40

Re: Probleme mit Wandler

Beitrag von Hemges » Mi 11. Mai 2016, 11:50

Hallo Dirk,

also dieses Fehlerbild ist schon immer seid du diesen KAT hast?
Oder kam es erst nach und nach??

Wenn du es an diesem KAT nicht anderst kennst, probiere mal die Schnellkupplung
der Getriebeöl- Leitung zum Ölkühler am Fahrerhaus!
Den Tipp hat mir mal ein sehr Guter KAT Spezialist gegeben..... und war auch mal
bei einem KAT der Grund daß die Wandlerlampe nicht ausging und kein Kraftschluß zustande kam......
Grüße Markus

Grüße Markus

Meine Pünktlichkeit drückt aus, daß mir deine Zeit so wertvoll ist wie meine eigene...

Benutzeravatar
Powerkat
Händler
Beiträge: 1203
Registriert: Sa 24. Sep 2011, 08:51
Kontaktdaten:

Re: Probleme mit Wandler

Beitrag von Powerkat » Mi 11. Mai 2016, 12:33

Markus, da mus ich dir ein wenig wiedersprechen , bei nicht richtig gesteckter Schnell-Kupplung darf das Fehlerbild eigentlich nicht kommen , denn der Wandler hat ja sein Öl ,auch wenn es im Kurzschlußkreislauf gepumpt wird und sich dadurch schnell und stark aufheizt, der Wandler hat öl, dadurch hat er Kraft, und treibt das Fahrzeug normal an worauf die Drehzahlsensoren ihre Signale liefern und das Steuergerät dadurch reagiert ...

Dadurch das die Wandlerlampe garnicht umschaltet ist es ein recht eindeutiges Zeichen das die Steuerung entweder keine Signale bekommt oder sie nicht umsetzt also Geber, Übertragung oder Steuergerät ,selbst das Relais ist erstmal unverdächtig da es auf den selben Befehl reagiert wie die Kontrolllampe....

Marcel
http://www.kley-mobile-werkstatt.de
Die Werkstatt für den KAT , Beratung-Reparaturen-Umrüstungen-Teile

Benutzeravatar
Hemges
Händler
Beiträge: 524
Registriert: Mo 30. Sep 2013, 12:40

Re: Probleme mit Wandler

Beitrag von Hemges » Mi 11. Mai 2016, 12:43

Marcel ja klar hast du recht, es ist ja auch jeder Fehler anderst...

Grüße Markus

Meine Pünktlichkeit drückt aus, daß mir deine Zeit so wertvoll ist wie meine eigene...

Harald
Beiträge: 56
Registriert: Mo 29. Apr 2013, 20:39

Re: Probleme mit Wandler

Beitrag von Harald » Do 12. Mai 2016, 18:19

Hallo , bei meinem 4x4 war die Oelleitung zum Kühler nicht richtig drauf , Getriebe heiss gefahren und im Getriebe das Steuermagnet durchgeshossen !!
Ging auch nicht mehr aus dem Wandler raus . :(
Neues Steuermagnet und neues Oel , 4 Stunden Arbeit, alles wieder gut !
Kosten ein Frühstück für die Inst-Truppe .( Schwager und Mich ) :D

Benutzeravatar
Powerkat
Händler
Beiträge: 1203
Registriert: Sa 24. Sep 2011, 08:51
Kontaktdaten:

Re: Probleme mit Wandler

Beitrag von Powerkat » Do 12. Mai 2016, 21:22

kann bei ihm nicht der Fall sein ,denn dann ginge wenigstens die Lampe aus da der Befehl vom Steuergerät ja raus geht nur durch das def. Magnetventil nicht umgesetzt wird...das was du beschrieben hast, meinte Hemges oben ja bereits, nur hattest du das fortgeschrittene Stadium ....es ist interessant ,wie viele Kats mit nicht gesteckten Kupplungen rumfahren ...so schwer ist es ja nun auch nicht die zu stecken bzw. dann zu checken ob sie richtig sitzen ....

Marcel
http://www.kley-mobile-werkstatt.de
Die Werkstatt für den KAT , Beratung-Reparaturen-Umrüstungen-Teile

Benutzeravatar
Sandkater
Beiträge: 1290
Registriert: So 1. Dez 2013, 10:39

Re: Probleme mit Wandler

Beitrag von Sandkater » Fr 13. Mai 2016, 20:00

Powerkat hat geschrieben: ...so schwer ist es ja nun auch nicht die zu stecken bzw. dann zu checken ob sie richtig sitzen ....

Marcel
Das Lösen und Stecken hat mich damals den letzten Nerv gekostet. Aufgrund der Hinweise aus dem Forum habe ich es anschließend auch geprüft. Das ist glücklicherweise einfach.

Peter
When you are going through hell, keep going.
Winston Churchill

Benutzeravatar
KAT NMS
Beiträge: 31
Registriert: So 6. Mai 2012, 21:33

Re: Probleme mit Wandler

Beitrag von KAT NMS » Sa 21. Mai 2016, 21:49

Liebe KAT FAHRER,

Vielen Dank für Eure vielen Beiträge, Tips, Ratschläge und die gemeinsame Diskussion über das Problem!

Nun hatte ich heute Zeit, die beiden Steuergeräte nochmals zwischen den beiden Katzen zu tauschen und siehe da,
bei dem einen Gerät läuft alles nach Plan und beim zweiten Steuergerät bleibt die Wandlerleuchte an und der Kat
kommt aus dem Wandlerbetrieb nicht raus.

Jetzt bin ich auf der Suche nach einem originalen, gebrauchten Steuergerät, wenn jemand noch eins übrig hat und
es gegen Euros tauschen möchte, würde ich mich freuen.

Wünsche allen noch ein schönes Wochenende!

Gruß Dirk

Benutzeravatar
A N D R E A S
Beiträge: 1285
Registriert: Fr 18. Jan 2013, 17:35
Kontaktdaten:

Re: Probleme mit Wandler

Beitrag von A N D R E A S » So 22. Mai 2016, 18:58

Das Steuergerät ist ja kein Hexenwerk!
Vielleicht kennst du ja einen Elektroniker (der alten Schule), der kann dann nach dem Fehler suchen und mit dem 2. Gerät vergleichen. Evtl. ist nur einer der Kondensatoren kaputt, die altern. Oder einer der Steuertrasistoren für die Ansteuerung der Ventile.

Oder du kaufst dir von special-mechanics eine neue programmierbare Steuerung :whistle:
A N D R E A S

Benutzeravatar
KAT NMS
Beiträge: 31
Registriert: So 6. Mai 2012, 21:33

Re: Probleme mit Wandler

Beitrag von KAT NMS » So 22. Mai 2016, 19:25

Habe schon aus dem Forum ein neues Gerät bekommen :dance:

Benutzeravatar
urologe
Beiträge: 594
Registriert: Mo 2. Apr 2012, 13:34
Kontaktdaten:

Re: Probleme mit Wandler

Beitrag von urologe » Fr 3. Jun 2016, 19:41

hat bitte noch Jemand ein neues Steuergerät zu verkaufen ?

Ich hoffe aber immer noch , daß es evtl nur ein Masseproblem oÄ bei mir ist.

Ohne Ankündigung ist bei mir die Wandlerleuchte im Betrieb oberhalb 1500 U/min angegangen und der Wandler fortan offen .
Nach ca 50 km hat er kurzfristig mal geschlossen , ist aber im nächsten Kreisverkehr bei Abfall unter 1000U/min wieder im
offenen Wandlerbetrieb geblieben.

Relais hinter der Waschanlage habe ich gegeneinander ohne Erfolg getauscht.

Am nächsten Tag ähnliches Ergebnis , kurzfristig während der Fahrt geschlossen , ansonsten habe ich mich auf die KAT-Technik verlassen und bin
- nur zur Info für Andere , die später vielleicht mal betroffen sind , ohne Probleme ca 700km im permanenten Wandlerbetrieb heim gefahren.

Die Wandler- bzw Getriebtemperatur war durch permanten Regen in Frankreich immer bei geschätzten 50-80 Grad , vorsorglich alle 100km per Hand geprüft.

Ich hoffe , daß vielleicht doch ein einfaches elektrisches Problem die Ursache ist :

Bei Reiseantritt ist mir aufgefallen , daß die Instrumentenbeleuchtung von Tacho und Tankuhr nicht funktionieren - ebenso Getriebetemperatur-Warnleuchte :shock:
und der Rest der Warnleuchten rechts von den Bremsdruckleuchten ...

jetzt bitte nicht schreiben , ich hätte das als erstes überprüft ... wenn ansonsten alles noch gut läuft , riskiere ich nicht gerne einen total blackout im Armaturenbrett ....
und Marcel nicht erreichbar :o

Falls Jemand eine gute Idee hat , nur zu .
ansonsten , wie gesagt , im Gegensatz zum VW läuft und läuft der KAT wirklich - auch im permanenten Wandlerbetrieb.
LG
Ralf
Vorsorge tut gut - KAT fahren !
Amour de Deutz

Benutzeravatar
egn
Beiträge: 1265
Registriert: Di 3. Apr 2012, 19:11

Re: Probleme mit Wandler

Beitrag von egn » Sa 4. Jun 2016, 10:45

Ralf, das sieht aber nicht gut aus.

Ich würde an Deiner Stelle auf jeden Fall das Gebläse auf Dauerbetrieb schalten.

Ansonsten alle zugänglichen Stecker und Relais die mit dem Wandler zu tun haben abstecken, Kontakte reinigen und wieder stecken und Sicherungen überprüfen.

Auch den Getriebeölstand solltest Du mal überprüfen.

Ich habe gerade keinen Zugang zu den Unterlagen und kann Dir deshalb nicht weiter helfen.

Alles Gute auch an Sonie.
Emil
Gruß Emil

Benutzeravatar
ALu
Administrator
Beiträge: 1148
Registriert: Fr 23. Sep 2011, 02:51
Kontaktdaten:

Re: Probleme mit Wandler

Beitrag von ALu » Sa 4. Jun 2016, 11:30

Ralf, bevor du dir ein gebrauchtes Steuergerät kaufst / einbaust, beschäftige dich mal mit der modWSK vom User "Special Mechanics". Ich hab´ die drin und bin super zufrieden.

http://sm.cfasp.de/modwsk_projekt
Gruß

Andreas

Benutzeravatar
urologe
Beiträge: 594
Registriert: Mo 2. Apr 2012, 13:34
Kontaktdaten:

Re: Probleme mit Wandler

Beitrag von urologe » Sa 4. Jun 2016, 13:48

hallo Emil,
Danke schon mal für die prompte Antwort - Stecker hab ich mal alle gezogen (zumindest soweit ich weiß , welche mit dem Problem zusammen hängen könnten) , Relais getauscht und Ölstand geprüft -
letzteres war mein erster Gedanke , da ich erst vor der Fahrt einen kompletten Ölwechsel in Türkheim hatte und auch versichern habe lassen , daß SAE10 eingefüllt wurde. Ein Leck habe ich auch keins.

Ich weiß immer noch nicht , warum die rechte Instrumentenbretthälfte stromlos ist - vielleicht hängt das doch mit einem Masseproblem der Getriebeöltemp-Anzeige zusammen ?

(Daß die Bw eine Schutzschaltung eingebaut hat ähnlich der Schaltung , wenn eine Scheinwerferlampe ausfällt ,kannst du nicht mehr aufblenden und merkst spätestens dann , daß am Licht was nicht in Ordnung ist....)

@ Andreas , merci - gut zu wissen , daß Du damit zufrieden bist , wenn es schließlich das Steuerteil ist , werde ich auf special-mechanics zurück kommen.

Ich denke , wenn mir bis Montag nichts mehr ein - oder auffällt , fahre ich zum Franz Aigner und tauschen die Teile durch.
Ist der lästige Drehzahlsensor leicht zugänglich ? Ans Getriebe kommt man bei mir nur , wenn die Kabine angehoben wird und das wäre ein grobes Unterfangen.

LG
Ralf
Vorsorge tut gut - KAT fahren !
Amour de Deutz

Benutzeravatar
Speed5
Beiträge: 574
Registriert: Mi 20. Jun 2012, 17:14
Kontaktdaten:

Re: Probleme mit Wandler

Beitrag von Speed5 » Sa 4. Jun 2016, 14:34

Min Ralf,

Meinst du den Drehzahlgeber im Getriebe?

Da kommt man nicht rann, dafür muss das Getriebe raus und zerlegt werden.

Ich würde erst einmal den Grund suchen warum du keinen Strom auf den Anzeigen hast,
ich denke das deine Probs daher kommen.

Gruß Michael
Der Tod hing die Sense an den Nagel und stieg auf den Mähdrescher, denn es war Krieg.

Ich liebe es, wenn der Wahnsinn die Kontrolle übernimmt und lachend an der Vernunft vorbei rauscht. Huuuiiiiiiiiiiiiii


http://www.dickschiff-treffen.de/

Antworten