Kein Licht, kein Strom: Fehlersuche wenn es dunkel wrd

Antworten
Benutzeravatar
Sandkater
Beiträge: 1164
Registriert: So 1. Dez 2013, 10:39

Kein Licht, kein Strom: Fehlersuche wenn es dunkel wrd

Beitrag von Sandkater » Sa 29. Jul 2017, 23:17

Seit längerem suche ich nach der Ursache für geringe Ladeleistung und glimmende, leuchtende oder flackernde Ladekontrolle.

Erstes Event:
Die Ladekomtrollleuchte flackert während der Fahrt, Ursache nicht ermittelbar weil es sich spontan heilt

Zeites Event:
Heimreise vom Blütenspannertreffen: ein Relais klappert wie wild, die Ladekontrolle flackert passend dazu. Batteriespannung zwischen 24 und 26,5 Volt.
Während der Umrüstung auf internen Regler finde ich die Ursache: Die Flachsteckhülse im Steckergehäuse für D+ am externen Regler war zurück geschoben und hatte nur spoaradisch Kontakt. Da über diese Spannung das Trennrelais zum Aufbau gesteuert wird fiel dies bei jedem Kontaktfehler ab.

Drittes Event: Reise nach Marokko: nach ca. 2 Stunden Fahrt beginnt die Ladekontrolle zu glimmen. Nach der Kaffeepause deutlich heller.
Keilriemen nachspannen und wechseln hilft nichts, Nach dem Umdrehen Richtung Heimat wieder eine Spontanheilung, also weiter in den Urlaub.

Viertes Event: Nach einer Pinkelpause in der Nähe von Agadir geht die Ladekontrolle nicht aus, Spannung um 24 V.
Laden auf dem Campingplatz und Heimreise ohne Kühlschrank und Aufbauladung um die Lima zu schonen.
Voltmeter bleibt angeklemmt, zwischen 26 V und 26,5 V ohne Licht, mit Licht um 26 V, zusätzlich mit Heizung 25V bis 25,5 V
Maßnahme: die Trennrelais im Motorelektrikkasten der D+ Leitung entfernt und durch eine Brücke ersetzt.

Fünftes Event: neue Batterien eingebaut, Abfahrt zu Hause, Ladekontrolle glimmt, Spannung 24V, 30° Umgebungstemperatur

Einleiten einer intensiven Fehlersuche:
- Hypothese: es muss die Lima sein, weil die Probleme immer in der Nachheizphase besonders intensiv auftreten.
Lima auf den Prüfstand:
Generator_03.JPG
liefert bei 2000 Umdrehungen und 25° C Umgebungestemperatur bereits über 50 A. Allerdings bricht die Spannung bei knapp 80°C Umgebungstemperatur auf 26,6 Volt ein.
Generator_02.JPG
Das ist ein bißchen wenig, erklärt aber nicht den letzten Ausfall. Ansonsten ist die Maschine kerngesund.
- Hypthese; Irgendwas in der Leitung zwischen Batterie und Lima.
Zusätzliche Messleitungen an + und - der Lima, um die Spanung zu messen.
Zündung einschalten; exakt Batteriespannung
Generator_04.JPG
Laufender Motor: knapp 50 V.
Generator_05.JPG
Das ist dann doch des Guten zuviel, also muss es ein Problem zwischen Lima und Anlasser geben, weil der Rest nur mit Batteriespannung betrieben wird.
- Hypothese: Entstördrossel ist defekt. Sie trennt die Bereiche mit 24V von der Hochspannung am Generator
Generator_10.jpg
Nach dem Öffnen des Elektrikkastens dann Gewissheit: die Ladeleitung der Lima ist nicht richtig angeschraubt. Die Ringöse und das Kabel sind heiß geworden, die entstehende Korrosion tut ihr Übriges.
Generator_06.JPG
Generator_08.JPG
Nach dem Anziehen der Schraube endlich volle Spannung im Cockpit: 27,8 V.
Generator_07.JPG
Also alles sauber machen, mit Schrumpfschlauch neu isolieren
Generator_09.JPG
und zuschrauben. Noch eine Probfahrt mit Nachheizpause: alles ok.
When you are going through hell, keep going.
Winston Churchill

Benutzeravatar
fun-ski
Beiträge: 823
Registriert: Di 28. Jan 2014, 11:55
Wohnort: 76857 Wernersberg

Re: Kein Licht, kein Strom: Fehlersuche wenn es dunkel wrd

Beitrag von fun-ski » So 30. Jul 2017, 06:29

Mensch Peter
Ich hoffe das ist alles gewesen, nach der ganzen Sucherei,
Danke für deinen super Bericht.
Und weiter hin mehr als 27V an Ladespannung :dance: :clap:
wer Rechtschreibfehler findet darf Sie behalten!
Gruß
Dirk

Benutzeravatar
imodra
Beiträge: 349
Registriert: So 13. Jan 2013, 14:33
Wohnort: Nähe Leipzig

Re: Kein Licht, kein Strom: Fehlersuche wenn es dunkel wrd

Beitrag von imodra » Mo 31. Jul 2017, 07:20

Moinsen,

diesen Fehler zu finden war mit Sicherheit nicht einfach, da solche sporadischen Erscheinungen immer dann weg sind wenn man mit dem Messgerät anrückt. Vielen Dank für die klasse Dokumentation der Fehlersuche und Beseitigung. :clap: :clap: :clap:
LG Thomas ;)

Klar ist das völlig sinnfrei, aber es macht einen Heidenspaß. :D

Antworten

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 2 Gäste