Seite 1 von 1

Not reaching high RPM!

Verfasst: Di 13. Feb 2018, 13:06
von ICE-KAT
Hello Forum.

One of our Kat trucks is not reaching any more than 1800RPM. We just replaced the fuel filters but it does not correct the problem. The throttle connection wire has been tightened and the exhaust brake is not the problem.

do you have any ideas?

best regards
Sverrir Árna.
20161204_135011.jpg

Re: Not reaching high RPM!

Verfasst: Di 13. Feb 2018, 13:32
von Zentralgestirn
Hi Sverrir,

try to install a piece of transparent hose to the fuel return line at the verry end. Close to the tank. Or at least disconnect the return line and pour it in a bucket or extend the line and pour it back in the tank through the filler port. Something like that.

Then you can check a few things.

1. Is there any air bubbles in the line. Yes, check the suction line for leaks.

2. Is there a propper amount of fuel coming out of the line. No, check the fuel pump, in most cases she is mounted on the injektion pump. I don´t know it more specific for your KAT., Check Lines if they are clogged. Or the suction line in the fuel tank ist broken of or has holes in it.

3. If it´s run normal after disconnecting the return line, the line from That point to the fuel tank is clogged or the Fuel filler cap/ tank ventilation ist clogged

Did you check all fuel filters? Pre filter, main Filter and maybe additional filters?

You can blow air with an air compressor through the fuel lines to check if they are clogged.

May you have a valve to change fuel tanks that is not working, an empty tank is choosen (broken fuel Gauge)?

That whould be my way to go.

Good Luck Sverrir

and thanks for the picture

Sebastian

EDIT: The air intake filter/line is checked also?

Check the throttle paddel shut off function. Maybe it is way off and always on.

Re: Not reaching high RPM!

Verfasst: Di 13. Feb 2018, 15:10
von ALu
I had / have a similar problem. I have leafs in my tank that I cannot get out without removing the tanks. Everytime the tank level is below 1/4 and the KAT shakes (off-road), a leaf gets sucked in the suction line that goes from the tank to the filter. The engine runs normal, but as soon as power is needed (above 1500 rpm), the rpm go down. After a while, the rpm go up again. And so on.

If that is the case, I disconnect the suction hose and blow in, so that the stuff goes back into the tank. The line is clear afterwards and all is good.

It only happens when the fuel level is low, as the leafs sink to the bottom and get swirled up enough to block the line.

So, in my case the filter is good, no air in the return line, but the line before the filter is blocked and the engine cannot get enough diesel.

Re: Not reaching high RPM!

Verfasst: Di 13. Feb 2018, 15:31
von Zentralgestirn
Hi Andreas,

that´s why i recommend to check the amount of returning fuel.
Leafs are bad. But i heard a story, someone mean put this little plastic bags, you find in the green grocery and so on, in the tank. They levitate in the fuel. So you have the same problem like with your leafs but at any amount of fuel in the tank and the mean part is, they are transparent and thin, so you cant see them in the fuel.

Anyhow,

did you have some sort of slime in your filters? Ore other extraordinary stuff in it that can give us a hint?

Re: Not reaching high RPM!

Verfasst: Di 13. Feb 2018, 20:26
von 4x4-6x6
Hallo,

für die Lateiner unter uns:

Hallo Sverrir,

versuchen Sie, ein Stück transparenten Schlauch an der Kraftstoffrücklaufleitung am Ende zu installieren. In der Nähe des Tanks.
Oder zumindest die Rücklaufleitung trennen und in einen Eimer gießen oder die Leitung verlängern und durch den Einfüllstutzen in den Tank zurückschütten. So ähnlich.

Dann können Sie ein paar Dinge überprüfen.

1. Sind Luftblasen in der Leitung? Ja, überprüfen Sie die Saugleitung auf Lecks.

2. Ist eine größere Menge Kraftstoff aus der Leitung? Nein, überprüfen Sie die Kraftstoffpumpe, in den meisten Fällen ist sie an der Einspritzpumpe montiert. Ich weiß es nicht spezifischer für Ihren KAT., Überprüfen Sie Rohre, wenn sie verstopft sind. Oder die Saugleitung im Kraftstofftank ist gebrochen oder weist Löcher auf.

3. Wenn es nach dem Abklemmen der Rücklaufleitung normal läuft, ist die Leitung von diesem Punkt zum Kraftstofftank verstopft oder der Tankdeckel / die Tankentlüftung ist verstopft

Hast du alle Kraftstofffilter überprüft? Vorfilter, Hauptfilter und evtl. zusätzliche Filter?

Sie können Luft mit einem Luftkompressor durch die Kraftstoffleitungen blasen, um zu prüfen, ob sie verstopft sind.

Kannst du ein Ventil haben, um die Tanks zu wechseln, die nicht funktionieren, wird ein leerer Tank gewählt (kaputte Tankanzeige)?

Das sollte mein Weg sein.

Viel Glück Sverrir

und danke für das Bild

Sebastian

EDIT: Der Luftansaugfilter / Leitung wird auch überprüft?

Überprüfen Sie eventuell die Gaspedalabschaltfunktion.

Re: Not reaching high RPM!

Verfasst: Di 13. Feb 2018, 20:35
von 4x4-6x6
Hallo,

und wieder für die Lateiner:


Ich hatte / habe ein ähnliches Problem. Ich habe Blätter in meinem Tank, die ich nicht ohne die Tanks entfernen kann.
Jedes Mal, wenn der Tankstand unter 1/4 ist und der KAT schüttelt (Off-Road), wird ein Blatt in die Saugleitung gesaugt,
die vom Tank zum Filter führt.
Der Motor läuft normal, aber sobald die Leistung benötigt wird (über 1500 U / min), sinkt die Drehzahl.
Nach einer Weile steigt die Drehzahl wieder an. Und so weiter.

Wenn das der Fall ist, ziehe ich den Saugschlauch ab und blase hinein, damit das Zeug wieder in den Tank gelangt.
Die Linie ist danach klar und alles ist gut.

Es passiert nur, wenn der Kraftstoffstand niedrig ist, da die Blätter auf den Boden sinken und genug aufgewirbelt werden,
um die Leitung zu blockieren.

Also, in meinem Fall ist der Filter gut, keine Luft in der Rücklaufleitung, aber die Leitung vor dem Filter ist verstopft
und der Motor kann nicht genug Diesel bekommen.

Gruß Andreas

Re: Not reaching high RPM!

Verfasst: Mi 14. Feb 2018, 18:33
von ICE-KAT
Hello all.

Thanks for the answer guys. It sounds like I have a dirty tank problem. I will look into that next time I am able to stop the truck called ICE 1.
It seems that the same problem might be bothering ICE 4.

It is good to get feedback from this forum...... very nice.

Best regards
Sverrir Árna.

Re: Not reaching high RPM!

Verfasst: Do 15. Feb 2018, 02:22
von Zentralgestirn
Your Welcome Sverrir

Keep us updated with your dirty little problem :D

Kind regards

Sebastian

Re: Not reaching high RPM!

Verfasst: Mo 26. Feb 2018, 15:16
von ICE-KAT
So the answer was easy. Last year we had installed a restraining spring on the exelerator from the exellerator to the fuel distributor. This spring had now made it so that high RPM was not possible. It was removed and the problem solved!
Best regards
Sverrir Árna.

Re: Not reaching high RPM!

Verfasst: Mo 26. Feb 2018, 21:26
von Wolfgang
Hallo,

für die Lateiner unter uns:
Wie geil ist das denn. Mein Google Übersetzer bringt genau den gleichen Wortlaut und Satzstellung wieder. Da müssen wir beide das selbe Internet nutzen. :whistle:

Wolfgang

Re: Not reaching high RPM!

Verfasst: Mo 26. Feb 2018, 21:33
von 4x4-6x6
Hallo,

oder man schreibt es gleich in Deutsch, dann können es alle lesen.


...

Re: Not reaching high RPM!

Verfasst: Mo 26. Feb 2018, 21:38
von Wolfgang
oder man schreibt es gleich in Deutsch, dann können es alle lesen.
Bis auf denjenigen den es interessiert, die Frage angestoßen hat und es vermutlich nicht lesen kann. Denke wir sind international aufgestellt.

Wolfgang

Re: Not reaching high RPM!

Verfasst: Mo 26. Feb 2018, 23:20
von A N D R E A S
Mein Englisch reicht nicht ganz aus un der Übersetzer ist auch undeutlich:
Irgendeine Feder war kaputt vom "Beschleuniger" zum Spritverteiler?

Re: Not reaching high RPM!

Verfasst: Di 27. Feb 2018, 00:20
von 4x4-6x6
Hallo,

also wenn das hier international ist:

اتمنى يوم جيد.

...

Re: Not reaching high RPM!

Verfasst: Di 27. Feb 2018, 00:45
von 4x4-6x6
Hallo,
Wolfgang hat geschrieben:
Mo 26. Feb 2018, 21:38
oder man schreibt es gleich in Deutsch, dann können es alle lesen.
Bis auf denjenigen den es interessiert, die Frage angestoßen hat und es vermutlich nicht lesen kann. Denke wir sind international aufgestellt.

Wolfgang
Ich bin selbst Redakteur in einem Elektrotechnik-Forum.

Alles was Nutzer nicht in Deutsch schreiben, lösche ich kosequent.

Der letzte Russische Text hat keine 5 Minuten online gestanden, da hatte ich ihn schon einkassiert.
(Ich kann gar nicht beurteilen, was welche Redewendung in einer ausländischen Sprache welchen doppelten Sinn zur Folge hat.)

Wer bei uns eine technische Frage hat, kann sie gerne durch den Goggle-Übersetzer schicken,
und in Deutsch online stellen.

Im Tesla-Forum ist es noch restriktiver.
Da wird jeder Beitrag erst durch einen Moderator geprüft.
Erst wenn die Prüfung positiv ausfällt, wir er freigeschaltet.
Das kann schon mal 18 Stunden dauern.


...

Re: Not reaching high RPM!

Verfasst: Di 27. Feb 2018, 02:27
von A N D R E A S
Das wollen wir nun auch nicht!
Ich selber bin gerne bereit, z.B. Texte aus dem holländischen zu übersetzen.
Mein Englisch reicht aus, um im Urlaub durch zu kommen. Allerdings fehlen mir ein paar motorische Fachbegriffe. :roll:

Re: Not reaching high RPM!

Verfasst: Di 27. Feb 2018, 06:02
von ALu
Englisch ist hier ausdrücklich erlaubt. Um einen Text durch den Google Übersetzer zu schicken, muss man kein Ingenieur sein ;-)

Re: Not reaching high RPM!

Verfasst: Di 27. Feb 2018, 08:37
von egn
4x4-6x6 hat geschrieben:
Di 27. Feb 2018, 00:45
Im Tesla-Forum ist es noch restriktiver.
Da wird jeder Beitrag erst durch einen Moderator geprüft.
Erst wenn die Prüfung positiv ausfällt, wir er freigeschaltet.
Das kann schon mal 18 Stunden dauern.
Das gilt nur für die ersten Beiträge bei neuen Mitgliedern. Wenn sich herausstellt dass diese sinnvolle Beiträge schreiben und nicht nur trollen, wird das Posten freigeschaltet und die Beiträge erscheinen sofort.

Ich halte diese unnötige Übersetzerei für sinnlos und störend.