Engine power lost, not starting.

ICE-KAT
Beiträge: 13
Registriert: Mi 9. Aug 2017, 13:02

Engine power lost, not starting.

Beitrag von ICE-KAT » Di 7. Nov 2017, 16:43

Hello Forum.

We have a problem with one of our MAN KAT. While driving up a gradual hill at 2000RPM the engine suddenly lost power and the driver
was could not get any RPM going. The exhaust smoke looks blue in color and the idle was rough. The engine was turned off. Now it rotates but will not start.

Is this a problem anyone knows?

Best regards
Sverrir Árnason.

Benutzeravatar
4x4-6x6
Beiträge: 1162
Registriert: Do 20. Mär 2014, 17:08

Re: Engine power lost, not starting.

Beitrag von 4x4-6x6 » Di 7. Nov 2017, 19:53

Hallo,

in Deutsch:

"Wir haben ein Problem mit einem unserer MAN KAT.
Beim Auffahren eines flachen Bergs bei 2000 U / min verlor der Motor plötzlich Leistung
und der Fahrer war nicht in der Lage, die Drehzahl zu erhöhen.
Der Auspuffrauch sieht blau aus und der Leerlauf ist rau.
Der Motor wurde ausgeschaltet.
Jetzt dreht es sich, startet aber nicht.

Ist das ein Problem, das jemand kennt?"

Wieviel Öl ist im Motor ?

Blauer Rauch deutet auf defekte Kolbenringe hin.

Wie hoch ist die Kompression der Zylinder ?


...

Mahlekolben
Beiträge: 81
Registriert: Mo 13. Mär 2017, 13:52

Re: Engine power lost, not starting.

Beitrag von Mahlekolben » Di 7. Nov 2017, 20:22

Turbo?
Viele Grüße

Michael

midlifecrisis
Beiträge: 371
Registriert: Di 18. Jul 2017, 12:38

Re: Engine power lost, not starting.

Beitrag von midlifecrisis » Di 7. Nov 2017, 21:00

Mahlekolben hat geschrieben:
Di 7. Nov 2017, 20:22
Turbo?
Hätte ich auch getippt.
Aber dreht er dann nicht nochmal richtig hoch solange er sein eigenes Öl verbrennt? Davon schreibt er nichts.

Mahlekolben
Beiträge: 81
Registriert: Mo 13. Mär 2017, 13:52

Re: Engine power lost, not starting.

Beitrag von Mahlekolben » Di 7. Nov 2017, 21:27

Hochdrehen kann er mit einem defekten Turbo nicht: Der Druck fehlt im Zylinder.

Aus der Ferne ist das wirklich schwer zu lokalisieren - und wenn ich das Ding jetzt noch besser in Erinnerung hätte...

Manchmal rutscht nur ein Schlauch vom Turbo, was bei hoher Dauerbelastung auch mal passieren kann. Dann gibt es Startschwierigkeiten, die Leistung bleibt aus und die Kiste hört sich auch kaputt an.

Da aber blauer Rauch im Spiel ist, muss Öl verbrannt werden. Das kann aber von verschiedenen Stellen her kommen, ob das nun die Kolbenringe sind, oder die Kopfdichtungen, Ventilschaftdichtungen, ein Riss im Kopf etc.pp. - ein defekter Turbo passt daher gut auf sämtliche Fehler.

Vielleicht wurde aber auch nur gerade das Öl verbrannt, welches die Kurzstreckenfahrer sonst in und unter ihren Endschalldämpfern finden...

Schau' mal die Schläuche zwischen Turbos und Ansaugbrücken nach, vielleicht wirfst Du dabei auch einen Blick auf die Schaufelräder und in die Gehäuse (Späne) und prüfst das Spiel der Wellen.
Viele Grüße

Michael

Benutzeravatar
egn
Beiträge: 1135
Registriert: Di 3. Apr 2012, 19:11

Re: Engine power lost, not starting.

Beitrag von egn » Mi 8. Nov 2017, 08:52

Did you check the fuel filters?

If it isn't something wrong with engine or turbo you may look if the fuel filters are clogged by diesel pest.
Gruß Emil

Benutzeravatar
fun-ski
Beiträge: 850
Registriert: Di 28. Jan 2014, 11:55

Re: Engine power lost, not starting.

Beitrag von fun-ski » Mi 8. Nov 2017, 09:12

egn hat geschrieben:
Mi 8. Nov 2017, 08:52
Did you check the fuel filters?

If it isn't something wrong with engine or turbo you may look if the fuel filters are clogged by diesel pest.
Hi Emil
das wäre doch zu einfach, es muss am Turbo hängen :mrgreen: :mrgreen: :mrgreen:
wer Rechtschreibfehler findet darf Sie behalten!
Gruß
Dirk

ICE-KAT
Beiträge: 13
Registriert: Mi 9. Aug 2017, 13:02

Re: Engine power lost, not starting.

Beitrag von ICE-KAT » Mi 8. Nov 2017, 11:00

Hello everybody

Thank you for all the great answers. We are thinking Turbo or the fuel injection timing gear.

Our team will look into this to day, I will let you know how it ends.

best regards
Sverrir Árnason

midlifecrisis
Beiträge: 371
Registriert: Di 18. Jul 2017, 12:38

Re: Engine power lost, not starting.

Beitrag von midlifecrisis » Mi 8. Nov 2017, 12:06

egn hat geschrieben:
Mi 8. Nov 2017, 08:52
Did you check the fuel filters?

If it isn't something wrong with engine or turbo you may look if the fuel filters are clogged by diesel pest.
Is blue smoke (oil) a possible result?
I never had diesel pest but years ago ago i was in front of a car (turbo diesel) with the keys in my hand. The engine was running with maximimum rpm and it was not possible to stop it (automatic transmission).

The engine burned her own oil...
The broken bearing in the turbo had the the right size for a perfect atomizing.

Benutzeravatar
egn
Beiträge: 1135
Registriert: Di 3. Apr 2012, 19:11

Re: Engine power lost, not starting.

Beitrag von egn » Mi 8. Nov 2017, 12:16

The question is whether the oil burning is new and connected to the current problem.

I don't believe that a single problem causing oil burning at one cylinder or one turbo (except there is a serious damage) can cause a start problem. Start problems are typically caused by low battery, gas control of injection pump, injection pump itself or just missing fuel.
Gruß Emil

AndreasE
Beiträge: 1779
Registriert: Do 1. Nov 2012, 21:07

Re: Engine power lost, not starting.

Beitrag von AndreasE » Mi 8. Nov 2017, 13:38

Hi Sverrir,
sorry to read that the engine doesn't start.
Please find below the overview page of the section "Engine does not start, or has difficulaties to start" of the Deutz diagnostic handbook. Hope it helps in your diagnostic exercise.

cheers,
Andy
Deutz springt nicht an.JPG

Benutzeravatar
A N D R E A S
Beiträge: 1076
Registriert: Fr 18. Jan 2013, 17:35
Kontaktdaten:

Re: Engine power lost, not starting.

Beitrag von A N D R E A S » Mi 8. Nov 2017, 14:11

@AndreasE

Du bist ein Phänomen: Entweder Du wet etas und/oder Du hast eine Unterlage dazu - ein wandelndes Lexikon!
:clap:
A N D R E A S

Rainmaster
Beiträge: 730
Registriert: Mi 12. Feb 2014, 22:14

Re: Engine power lost, not starting.

Beitrag von Rainmaster » Mi 8. Nov 2017, 18:06

Das erklärt auch, warum er so viele KATzen hat.
Die sind für den transport seines Wissens gedacht.....

Da würde bei mir ein trabbi reichen :lol: :lol: :lol: :lol: :lol: :lol:

Gruß rainmaster

AndreasE
Beiträge: 1779
Registriert: Do 1. Nov 2012, 21:07

Re: Engine power lost, not starting.

Beitrag von AndreasE » Mi 8. Nov 2017, 20:07

Ist es nicht eher umgekehrt, daß man bei ein paar kleinen KATzen und etwas Neugierde viele Unterlagen ganz einfach "braucht" ? :-)

LG,
Andy

PS: Würde man alles relevante zur KAT-Familie neben einem KAT aufstapeln, wäre der Papierturm eine Spur höher als der KAT :-)

Benutzeravatar
special-mechanics
Beiträge: 340
Registriert: So 16. Jun 2013, 21:42

Re: Engine power lost, not starting.

Beitrag von special-mechanics » Mi 8. Nov 2017, 20:22

Rainmaster hat geschrieben:
Mi 8. Nov 2017, 18:06
Das erklärt auch, warum er so viele KATzen hat.
Die sind für den transport seines Wissens gedacht.....

Da würde bei mir ein trabbi reichen :lol: :lol: :lol: :lol: :lol: :lol:

Gruß rainmaster
da passt viel rein !!! täusch dich da mal nicht :)
zitat : "Dann kann es also sein der KAT ist umgekippt obwohl er es theoretisch gar nicht hätte dürfen oder er ist nicht umgekippt obwohl er es hätte theoretisch müssen ?" HJL

Benutzeravatar
Zentralgestirn
Beiträge: 990
Registriert: So 1. Apr 2012, 14:49

Re: Engine power lost, not starting.

Beitrag von Zentralgestirn » Mi 8. Nov 2017, 21:21

H Sverrir,

first i would check the fuel system. May you have glogged filters, check all 3 of them.
If they are clean, pump fuel with the primer pump. If you can feel a resistance, it´s fine. If you can pump without getting a resistance after checking the filters, you may have a problem there. Check the quick couplings from the fuel supply and return lines on the passenger side of the engine.

That was the easy and fast part.

If it´s not the fuel supply, go ahead with the next easiest thing to check.
Open the top covers on the engine and have a closer look to the throttle cable, maybe it´s broken. And have a closer look to all other parts, maybe you will finde a hint. Sometimes the valve for the flame throwers in the air intake manifolds are badly leaking. That can causes a pressure drop in the fuel supply to the injection pump.
But i do not think so.

Next point, check the timing gear on the drive train of the fuel injection pump. There are two bolts involved in a coupling you can turn it a bit. Normally it has an indicator and it´s somewhere middlisch. If it´s on one very end, maybe it´s got loos and the adjustment is lost.

If you haven´t found any odd things, go ahead with the next point.

Brake loos an injection line an crank the engine. If you have a mess, you didn´t got the failure. Otherwise have a closer look at the fuel system.

If you have checked all that points without a positiv result, leave us a message, i will try to help you.

That´s the easiest points you can check quick and easy first.

One more question, how full is the tank and did you go to a low fuel level in the tank in the near past without problems?
Maybe, your fuel suction line in the tank is broken and on the steep slope you can not get more fuel out of the tank. But that is only a very very poor theory you may can check if you want.

Wish you a quick and easy success.

Sebastian

waYne
Beiträge: 526
Registriert: So 16. Mär 2014, 19:06

Re: Engine power lost, not starting.

Beitrag von waYne » Mi 8. Nov 2017, 21:51


AndreasE hat geschrieben:
PS: Würde man alles relevante zur KAT-Familie neben einem KAT aufstapeln, wäre der Papierturm eine Spur höher als der KAT :-)
Wieso würde es mich nicht verwundern, wenn du das schon ausprobiert hast [emoji848]


Gesendet von meinem SM-G900F mit Tapatalk


AndreasE
Beiträge: 1779
Registriert: Do 1. Nov 2012, 21:07

Re: Engine power lost, not starting.

Beitrag von AndreasE » Do 9. Nov 2017, 11:26

waYne hat geschrieben:
Mi 8. Nov 2017, 21:51
Wieso würde es mich nicht verwundern, wenn du das schon ausprobiert hast [emoji848]
:-)
Hab es nur ausgerechnet.
Ich habe ein 80cm breites und 200cm hohes Element in meinem Bücherkasten dem (breiteren) Thema KAT und LKW gewidmet - und das ist gestopft voll.

Wenn wir schon beim Thema sind: Mir fehlen noch die Unterlagen zu den LX, FX, und den aktuellen SX/HX Modellen, bzw. den belgischen Minenlegern. Wenn da jemand etwas hätte, wäre ich diesem "Spender" sehr verbunden :D (muß auch nicht kostenlos sein ....)

LG, Andy

Benutzeravatar
Powerkat
Händler
Beiträge: 1096
Registriert: Sa 24. Sep 2011, 08:51
Kontaktdaten:

Re: Engine power lost, not starting.

Beitrag von Powerkat » Do 9. Nov 2017, 22:09

Moin...
Ich denke nicht in richtung Turbos ...:
Sebastian ist der Sache eher auf der Spur :

Genau dieses Phänomen hatte ich bereits an einem A1 und einem Kat 1 :
Der Antrieb der Einspritzpumpe war def. am A1 hatten sich die Übertragungsschrauben im "Kardangelenk " gelöst und sind dann raus gefallen ....beim Kat 1 waren es die Schrauben im Spritzversteller zum Stirnrad hin ....bzw. der Halbmond /Passfeder zwischen Welle und Antriebsflansch hat sich zernudelt da die Klemmung locker war ...

bei beiden Fällen stimmt dann plötzlich der Förderbeginn nicht mehr , die Pumpe spritzt wesentlich zu spät ein , der Motor bricht fast ganz ein , fängt an zu klopfen durch die Spätzündung ,der unverbrannte Diesel erzeugt den Blaugrauqualm aber noch läuft er da er warm genug ist und schnell genug dreht ....ab dem Abstellen jedoch springt er nicht mehr an , da die Anlassdrehzahl nicht genügt und die Zerstäubung zum falschen Zeitpunkt stattfindet ,die Bennraumtemperatur zur nassen Zündung zu gering ist,die Selbstzündung bleibt aus ....

bei einem def. Turbolader , egal wie def. er wäre , würde er immer wieder anspringen ! ebenso bei def. Ladeluft Schläuchen, Kühlern etc. selbst die ganze Vorglühsache wäre egal ....auch 3 Kolbenfresser würde er ignorieren , er würde immer starten !

short in english:
check the drive /connection between the main-fuel Pump and the steering wheel ! here is an system like a cluch this connection must adjust exaktly for the right Position to enjekt the fuel exactly in right time to the pistons ! this exakt adjust is lost in your engine im thinking here very shure ....

Marcel
http://www.kley-mobile-werkstatt.de
Die Werkstatt für den KAT , Beratung-Reparaturen-Umrüstungen-Teile

ICE-KAT
Beiträge: 13
Registriert: Mi 9. Aug 2017, 13:02

Re: Engine power lost, not starting.

Beitrag von ICE-KAT » Mo 4. Dez 2017, 12:11

Hello everybody.

The latest news on the Glacier KAT is that the timing link by the fuel injector was broken. It was fixed by MAN dealer in Reykjavik and returned to us.

However in the first hill the Truck needed to climb, the same problem came up again. This means that the motor is creating a timing difference to the fuel injector and our guess is that the engine is starting to seize(getting stuck).

Now my question is: Has anyone knowledge or procedures on an engine change in a MAN KAT?

We have a sparepart truck that we can move an engine from.

Best regards
Sverrir Árna.

Benutzeravatar
Zentralgestirn
Beiträge: 990
Registriert: So 1. Apr 2012, 14:49

Re: Engine power lost, not starting.

Beitrag von Zentralgestirn » Mo 4. Dez 2017, 12:33

Hi Sverrir,

not nice to hear that.

To change the engine, first open the bonnet almost 180°, bring the spare tire to the ground, open that door, swing the front panel into the cabin. Pls support the panel with some wood and don´t relay on the shitty peace of rope the KAt ist originally equipped with for that purpose.

Remove the air intake Filter and hoses, the big one and the smaller one for the measurement.

Remove the hole power steering pump. You will find a specific cover on the back side of the air compressor for exact this reason. This way you don´t need to bleed the steering.

Disconnect the air line from the compressor.
Disconnect the two fuel lines quick connectors, the throttle bowden cable, the two tranny oil cooler quick connectors and the the front plastic housing in front of the air turbine from the cooling air supply and the electric cable plug

Brake off the bolts from the engine mountings, i only ca remember the two on the rear end.

At this point, i would think you will have the 8x8, so disconnect the drive shaft and lift the engine out of the engine bay.

That´s it. Ok everything i remember.

Good luck and fast success. Keep us updatet.

Sebastian

AndreasE
Beiträge: 1779
Registriert: Do 1. Nov 2012, 21:07

Re: Engine power lost, not starting.

Beitrag von AndreasE » Mo 4. Dez 2017, 21:34

Sorry to hear that you need/want to change the engine.
Please find some pictures from my exercise here:
http://kat-forum.de/viewtopic.php?f=22& ... 125#p18624
rgds,
Andy

Benutzeravatar
Zentralgestirn
Beiträge: 990
Registriert: So 1. Apr 2012, 14:49

Re: Engine power lost, not starting.

Beitrag von Zentralgestirn » Di 5. Dez 2017, 17:27

Ok, i forgot a few things.
The exhaust pipes, the speedometer shaft and the cables from the generator ant to the starter. Both cables are easy to disconnect in the battery compartment.

The engine mounts on the front end have a central screw to brake lose and on the rear end there is a nut.

Sebastian

Benutzeravatar
Powerkat
Händler
Beiträge: 1096
Registriert: Sa 24. Sep 2011, 08:51
Kontaktdaten:

Re: Engine power lost, not starting.

Beitrag von Powerkat » Mi 6. Dez 2017, 22:47

hey...at the first :
wich kind of Truck, Engine have you ? there are many diffrent points !
-Kat 1 with Deutz V8 typ 413
-Kat 1 A1 with Deutz V8 typ 513
-Kat 1 A1... with MAN 6 zyl. ?

Marcel
http://www.kley-mobile-werkstatt.de
Die Werkstatt für den KAT , Beratung-Reparaturen-Umrüstungen-Teile

Benutzeravatar
Zentralgestirn
Beiträge: 990
Registriert: So 1. Apr 2012, 14:49

Re: Engine power lost, not starting.

Beitrag von Zentralgestirn » Mo 11. Dez 2017, 19:53

Hi Sverirr,

any news about your engine swap?

Sebastian

Antworten